RHEL 5, CentOS 5, Oracle Linux 5의 2015.03 기준 가장 최신의 openssl rpm 이다.

※ 아래 보안  취약점이 패치된 버전임.

Related CVEs

CVE-2014-3570
CVE-2014-3571
CVE-2014-3572
CVE-2014-8275
CVE-2015-0204

 

※  src rpm으로 RHEL 5 에서 빌드한 32bit, 64bit rpm 들이다.

다운로드 :

openssl-0.9.8e-32.0.1.tgz

 

※  아래 파일들을 포함하고 있다.

openssl-0.9.8e-32.0.1.i386.rpm
openssl-debuginfo-0.9.8e-32.0.1.i386.rpm
openssl-devel-0.9.8e-32.0.1.i386.rpm
openssl-perl-0.9.8e-32.0.1.i386.rpm
openssl-0.9.8e-32.0.1.x86_64.rpm
openssl-debuginfo-0.9.8e-32.0.1.x86_64.rpm
openssl-devel-0.9.8e-32.0.1.x86_64.rpm
openssl-perl-0.9.8e-32.0.1.x86_64.rpm

RHEL 5 openssl-0.9.8e-32.0.1

RHEL 5 openssl-0.9.8e-32.0.1”에 대한 3개의 생각

  • 2015년 5월 7일 9:17 오후
    고유주소

    안녕하세요.
    요새 ssl 보안 때문에 해당 것을 설치해보려고 하는데
    저희서버가 굳이 openssl기능을 사용하지 않습니다.
    단순히 ssh 서버로만 사용되는데 이러한 경우에도 openssl 패치를 해야 할까요? 답변 부탁 드립니다

    응답
  • 2015년 5월 8일 3:03 오전
    고유주소

    저도 요새 openssl 보안 때문에 스트레스 받았는데 도움을 받았습니다.
    한 가지 질문이 있는데요. 제가 담당하는 서버가 웹서버는 따로 사용하지 않고 only ssh 만 사용합니다. (클라이언트에서 ssh를 통한 접속 용도)
    이럴경우 openssl 패치를 굳이 할 필요가 있을지요?

    응답
    • 2015년 5월 12일 8:53 오전
      고유주소

      ssh만 사용하신다면 패치를 구지 하지 않으셔도 됩니다.

      응답

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다